MACD月周日共振副图指标 源码 通达信 贴图(图文)

时间:2019-09-15 10:54:34 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

MACD月周日共振副图指标 源码 通达信 贴图

蓝色线为月MACD,金叉为月长期买入点,紫色为周MACD,为周线买入点,按指标所示买进卖出持有即可


MACD


LONG:=26;SHORT:=12;MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLORWHITE;
DEA:EMA(DIF,MID),LINETHICK1,COLORWHITE;
MACD:(DIF-DEA)*2,COLORSTICK;

周DIFF:MA("MACD.DIF#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周DEA:MA("MACD.DEA#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("MACD.DIF#WEEK"(LONG,SHORT,MID) ,"MACD.DEA#WEEK"(LONG,SHORT,MID)),周DIFF,'▲'),COLORMAGENTA;
周死▼:DRAWTEXT(CROSS("MACD.DEA#WEEK"(LONG,SHORT,MID) ,"MACD.DIF#WEEK"(LONG,SHORT,MID)),周DEA,'▼')COLORGREEN;


月DIFF:MA("MACD.DIF#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月DEA:MA("MACD.DEA#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月金▲:DRAWTEXT(CROSS("MACD.DIF#MONTH"(LONG,SHORT,MID) ,"MACD.DEA#MONTH"(LONG,SHORT,MID)),月DIFF,'▲'),COLORRED;
月死▼:DRAWTEXT(CROSS("MACD.DEA#MONTH"(LONG,SHORT,MID) ,"MACD.DIF#MONTH"(LONG,SHORT,MID)),月DEA,'▼'),COLORYELLOW;


 


MACD月周日共振副图指标 源码 通达信 贴图


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)