双绝顶底(源码 主图 通达信)无未来(图文)

时间:2019-08-25 17:00:06 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

双绝顶底(源码 主图 通达信)无未来


双绝顶底主图
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
盈损线:EMA(CLOSE,17),COLORWHITE;
强弱线:EMA(X,13),COLORRED;
生命线:EMA(KKC,50),COLORYELLOW;
行情线:=EMA(A,1);
N:=90;M:=3;
海底:REF(LLV(L,N),M)NODRAW,COLORLIMAGENTA;
低:=REF(LLV(L,N),M);
低点:=REFDATE(低,DATE);
绝底:=低点=L AND ((C-L)>(0-C) OR (O-L)>(C-O));
STICKLINE(绝底,C,O,3,0),COLORMAGENTA;
STICKLINE(绝底,L,H,0.1,0),COLORMAGENTA;
DRAWTEXT(绝底,L*0.97,'---绝底')COLORYELLOW;
{DRAWICON(CROSS(行情线,强弱转换线),L*0.95,7);
DRAWICON(FILTER(行情线/止盈止损线>1.06,15),H*1.02,8);}
DRAWICON(CROSS(74,RSI),HIGH*1.01,8);
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWICON(FILTER(买=1,7),LOW*0.95,7);
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,VARC),H*1.02,'---顶'),COLORGREEN;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
天顶:REFDATE(高1,DATE)NODRAW,COLORCYAN;
顶:=REFDATE(高1,DATE);
极顶:=REFDATE(顶,DATE);
跑:=极顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));
STICKLINE(跑,C,O,3,0),COLORGREEN;
STICKLINE(跑,L,H,0.1,0),COLORGREEN;
DRAWTEXT(跑,H*1.01,'---绝顶')COLORGREEN;
DRAWTEXT_FIX(1,0,0.02,0,'生命线上操作')COLORYELLOW;
DRAWTEXT_FIX(1,0,0.06,0,'突破盈损线买')COLORWHITE;
DRAWTEXT_FIX(1,0,0.10,0,'跌破盈损线卖')COLORLIRED;

双绝顶底(源码 主图 通达信)无未来


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)