通达信MACD线和KDJ线及选股指标公式(图文)

时间:2019-09-09 10:12:10 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

SHORT:=6;
LONG:=13;
MID:=5;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
A:=BARSLAST(FILTERX(MACD=HHV(MACD,BARSLAST(MACD<0)),BARSLAST(MACD<0)));
B:=REF(MACD,A);
TT:=A+1;
ZTT:=REF(TT,TT)+TT;
KK:=REF(MACD,ZTT-1);
IF(CURRBARSCOUNT

{
选股公式:

DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIF,5);
AA:=CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BB:=CROSS(J,K);
XG:AA AND BB;
}


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)