大智慧平台突破主图指标公式(图文)

时间:2019-09-10 10:41:20 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

N:=13;
MA30:MA(C,30),COLOR99FF00;
BDGD:=C=HHV(C,N);
BDDD:=C=LLV(C,N);
N1:=BARSLAST(BDGD);
N2:=BARSLAST(BDDD);
高:IF(N1,REF(C,N1),REF(C,N1)),COLOR00FF00;
低:IF(N2,REF(C,N2),REF(C,N2)),COLORFFFFFF;
箱高:(高/低-1),COLOR0000FF,POINTDOT,LINETHICK0;
FLSZ:=C/REF(C,1)=1.01 AND VREF(V,1);
{MY指标公式网http://www.myzhibiao.com/}
GDGD:=高REF(高,1) AND REF(高,1)=REF(高,2);
TP:=COUNT(GDGD,2) AND COUNT(FLSZ,2);
突破:FILTER(TP,1)*2,COLORYELLOW,POINTDOT,LINETHICK0;
启动:C低 AND REF(C=低,1),COLOR00FF00,POINTDOT,LINETHICK0;
小心:C高 AND REF(C=高,1),COLORFFFF88,POINTDOT,LINETHICK0;
IF(C,C,C),COLORFF00FF;
DRAWTEXT(突破,L,'△'),COLORYELLOW;
DRAWTEXT(启动,L,''),COLOR00FF00;
DRAWTEXT(小心,H*1.01,'◎'),COLORFFFF88;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)