大智慧MACD特准K线指标公式(图文)

时间:2019-09-10 10:46:06 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

Var1:=REF(MA(C,26),10);
开:=O-Var1;
高:=H-Var1;
低:=L-Var1;
收:=C-Var1;
MID:=MA(C,26);
UPPER:=MID+2*STD(C,26);
LOWER:=MID-2*STD(C,26);
V1:=(C-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;
A:=V310;
B:=V2V4;
D:=V510;
E:=V3=10 OR V2=V4 OR V5=10;
STICKLINE(C,0,0,6,0), coloryellow;
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(收=开 AND E,高,低,0,0), COLORred;
STICKLINE(收=开 AND E,收,开,8,0) ,COLORred;
STICKLINE(收 开 AND E,高,低,0,0) ,COLORgreen;
STICKLINE(收 开 AND E,收,开,8,0) ,COLORgreen;
STICKLINE(开 收 AND A ,低,高,0,0),ColorFF0000;
STICKLINE(开 收 AND A ,收,开,8,0),ColorFF0000;
STICKLINE(开=收 AND A,低,高,0,0),COLORYELLOW;
STICKLINE(开=收 AND A,收,开,8,1),COLORYELLOW;
STICKLINE(开 收 AND B,低,高,0,0),COLORRED;
STICKLINE(开 收 AND B,收,开,8,0),COLORRED;
STICKLINE(开=收 AND B,低,高,0,0),COLORRED;
STICKLINE(开=收 AND B,收,开,8,1),COLORRED;
STICKLINE(开 收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(开 收 AND D,收,开,8,0),COLORGREEN;
STICKLINE(开=收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(开=收 AND D,收,开,8,1),COLORGREEN;
m3:ema(收,3),colorwhite;
m5:ema(收,5),color00ff00;
{my指标公式网http://www.myzhibiao.com/}
Vabr1:=MA(CLOSE,5);
Vabr2:=MA(CLOSE,10);
Vabr3:=MA(CLOSE,20);
Vabr4:=MA(CLOSE,30);
Vabr5:=(Vabr1+Vabr2+Vabr3+Vabr4)/4;
Vabr6:=(Vabr5-REF(Vabr5,5))/REF(Vabr5,5)*1500;
Vabr8:=EMA(Vabr6,8);
VAbR9:=TROUGHBARS(3,15,1)10;
VAbR10:=PEAKBARS(3,15,1)10;
VAbR11:=IF(VAbR9=1,50,0);
VAbR12:=IF(VAbR10=1,50,0);
底部:=IF(VAbR11=50,50,0);
头部:=IF(VAbR12=50,100,0);
drawtext(底部ref(底部,1),0,'底'),color00ff00;
drawtext(头部ref(头部,1),0,'顶'),coloryellow;
0,colorffa2af;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)